PHP&PostgreSQLアップデート

| コメント(0) | トラックバック(0)

PHPとPostgreSQLがアップデートしていたので、メインサーバーをアップデートした。

PHP: 5.3.5
PostgreSQL: 9.0.2

両方ともマイナーアップデートなので、特に問題は発生せず、動作も問題なしだった。

ただ、PECLのAPCがいつの間にかアップデートしており、3.1.6(stable)が
2010/11/30にUPされており、これで、PHP 5.3系もAPCをstableで
利用できるようになったのではないかと思われます。
(今までは、betaしか使用できなかった...)

特段、上記の組み合わせで自社サーバーで問題が発生していないので、そろそろ
各種システムでの実装テストを行う必要が出てきたなぁ~

PostgreSQL 9の継続的アーカイブ処理とストリーミングレプリケーションを
試したいが、テストするにも環境構築が大変だなぁ... (-_-;)

トラックバック(0)

トラックバックURL: http://www.jdcn.co.jp/cgi-bin/mt/mt-tb.cgi/68

コメントする

2012年3月

        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31

アーカイブ

OpenID対応しています OpenIDについて
Powered by Movable Type 4.38
 
 

このブログ記事について

このページは、ゆうちゃんが2011年1月11日 15:04に書いたブログ記事です。

ひとつ前のブログ記事は「年末年始の休業日について」です。

次のブログ記事は「悩ましい新機種」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。